3 - Nintex Workflow for Office 365

Welcome to the feedback forum for Nintex Workflow for Office 365

Please use this forum to submit ideas or feedback on the product.

The Nintex Workflow for Office 365 team

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Cannot Update User Columns with Office 365 Update Items

    No matter what combination I try (User ID, User Name, Login Name, Display Name) I cannot get the action to update a user column. I just get the error:

    [InputMetaDataXml] : The 'Fields to update' is invalid. Input string was not in a correct format.

    Either I'm not doing something right and the Instructions don't have proper guidance for Updating Users, or the action doesn't work.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Runtime  ·  Flag idea as inappropriate…  ·  Admin →
  2. Runtime Performance Issues

    I am in the middle of developing a workflow, and when the workflow hits an "O365" action, it freezes for several minutes. HUGE performance issue!!

    31 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Runtime  ·  Flag idea as inappropriate…  ·  Admin →
  3. Web Request takes close to 10 mins to complete

    Every time we call a web request it takes close to 10 mins for the request to even initiate from Nintex.
    We call an Azure hosted web api from within Nintex and we make a log entry just before the request and then we the actual request being made to the Azure API after 10 mins of this log entry.

    What are the reasons for the delay. Can we speed up this process. Its a nightmare trying to develop something with some much of lag time.

    Thanks,
    Sumanth

    2 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Runtime  ·  Flag idea as inappropriate…  ·  Admin →
  4. Default Value for Text Workflow Variable not Working

    Setting the default value for a Text workflow variable is not working.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Runtime  ·  Flag idea as inappropriate…  ·  Admin →
  5. Share A Document with External Address

    I would like Share a document with an external user via workflow. This way I would not have to email the attachment and be able to collaborate and co-author the document.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Runtime  ·  Flag idea as inappropriate…  ·  Admin →
  6. office 365 update item permission

    I have document sets in my document library. I want to update the permission dynamically, but it provides me the following error:

    "Unable to find the item to update".

    Whenever I "include the folder" it automatically disappear when i opened this on next time.

    2 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Runtime  ·  Flag idea as inappropriate…  ·  Admin →
  7. Start when items are modified

    I have two Nintex workflow in separate SharePoint list (workflow1 in List1 and workflow2 in list2). workflow1 will update a column from ‘No’ to ‘Yes’ in list2, in this case wokflow2 should trigger because ‘Start when items are modified’ is enabled in workflow2. However it not happening. Any issue with settings?

    4 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Runtime  ·  Flag idea as inappropriate…  ·  Admin →
  8. workflow Email template copy

    i copy my email template for mulit task node, but it only the first email right, the copying email run as attachment pic

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Runtime  ·  Flag idea as inappropriate…  ·  Admin →
  9. Workflows - Date formatting issues for tenants outside USA

    New date format action has issues converting to Australian date formats when working with collections (extremely common in our workflows), support has yet to resolve open tickets about this. It's 2018 how is this kind of thing still a problem?

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Runtime  ·  Flag idea as inappropriate…  ·  Admin →
  10. Error evaluating choice column of type checkbox

    Hi,

    I am currently experiencing issues with evaluating a choice column that is a checkbox which allows multiple selection.

    When I use the conditional branch action to evaluate this column I receive an error message during run time regardless of whether I use equals to or contains.

    It seems like even if I try to set that column in a variable (either text or dictionary) and then attempt to log it to the history list, it will also produce the error.

    Thanks

    2 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Runtime  ·  Flag idea as inappropriate…  ·  Admin →
1 3 Next →
  • Don't see your idea?

3 - Nintex Workflow for Office 365

Categories

Feedback and Knowledge Base